LDAP is currently down in the EU region
Incident Report for JumpCloud
Resolved
LDAP issues were resolved at approximately 15:50 MT. Stability has been normal and the incident is now considered resolved.
Posted Mar 28, 2017 - 16:14 MDT
Identified
We've identified an issue with LDAP in the EU region resulting in service degradation. We are currently working to restore full service availability.
Posted Mar 28, 2017 - 15:47 MDT