Degraded Console Service
Incident Report for JumpCloud
Resolved
An outage of JumpCloud's Console Service for administrator and user login at https://console.jumpcloud.com/ occurred from 16:40 MDT, and was resolved at 17:30 MDT. All operations after 17:30 MDT have returned to normal, and the issue is currently considered resolved.
Posted Feb 19, 2018 - 17:51 MST
Investigating
We're currently investigating reports of degraded performance or intermittent connectivity issues with JumpCloud's Console Service for administrator and user login at https://console.jumpcloud.com/. We are investigating the cause of the issues currently, and will update the status event once resolved.
Posted Feb 19, 2018 - 17:35 MST