GSuite Sync Outage
Incident Report for JumpCloud
Resolved
The issue with our GSuite integration has been resolved. Please contact support@jumpcloud.com if you are still experiencing any issues. We apologize for any inconvenience.
Posted Sep 08, 2017 - 21:47 MDT
Identified
We have identified an outage with our Google Suite integration. This will cause all imports and exports to Google to fail.
Posted Sep 08, 2017 - 21:23 MDT