Possible Radius Propogation Delays
Incident Report for JumpCloud
Resolved
We have fixed the issues impacting radius. Please contact support@jumpcloud.com if you are still experiencing any problems.
Posted Mar 21, 2017 - 09:22 MDT
Investigating
We are investigating possible delays with adding and removing users from radius.
Posted Mar 21, 2017 - 07:53 MDT