Existing GCE issues may cause degraded performance for RADIUS, www.jumpcloud.com and support.jumpcloud.com
Incident Report for JumpCloud
Resolved
Google reports the incident is resolved as of 14:12 US/Pacific.
Posted Mar 15, 2017 - 16:25 MDT
Identified
GCE has reported an issue in it's US-Central zone. Details here: https://status.cloud.google.com/incident/compute/17006

We've seen some intermittent disruption to websites www.jumpcloud.com and support.jumpcloud.com. This has also caused intermittent disruption with RADIUS for customers using the Central IP for authentication: 104.154.91.253

Until Google resolves the issue, for anyone having RADIUS issues under this condition, you can use our US-East IP for RADIUS to prevent further issues: 104.196.54.120
Posted Mar 15, 2017 - 15:25 MDT