Degraded LDAP Service
Incident Report for JumpCloud
Resolved
An outage of JumpCloud LDAP-as-a-Service occurred from 10:30AM Mountain Time (GMT -6), and was resolved at 02:30PM. All operations after 02:30PM have returned to normal, and the issue is currently considered resolved.

Changes made during this time have been queued to propagate, and will be implemented within the next 90 minutes.
Posted May 11, 2020 - 14:38 MDT
Update
LDAP authentication errors have been resolved, but we are continuing to investigate slowness to propagate changes to JumpCloud's LDAP-as-a-Service.
Posted May 11, 2020 - 13:59 MDT
Update
We are continuing to work on a fix for this issue.
Posted May 11, 2020 - 12:49 MDT
Identified
We've identified an issue with JumpCloud's LDAP-as-a-Service failing to propagate changes and are working toward a resolution.
Posted May 11, 2020 - 11:51 MDT
Investigating
We're currently investigating reports of degraded performance or intermittent connection issues with JumpCloud's LDAP-as-a-Service. We are investigating the cause of the issues currently, and will update the status event once resolved.
Posted May 11, 2020 - 11:07 MDT
This incident affected: LDAP.