Degraded Console Service
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Jan 18, 2022 - 08:59 MST
Identified
We have identified the issue with the delay in accessing the console and are implementing a fix.
Posted Jan 18, 2022 - 08:43 MST
Investigating
We are currently investigating delays or timeouts loading the Admin console. We will report back as soon as we have an update, or in 30 minutes. We apologize for any inconvenience this may cause.
Posted Jan 18, 2022 - 08:32 MST
This incident affected: Admin Console and User Console.