Degraded Agent Service
Incident Report for JumpCloud
Resolved
All operations after 5:50pm MDT have returned to normal, and the issue is currently considered resolved.  Systems should be reporting Host name and Display name in the console without having to reinstall or update previous JumpCloud Agent installs.  New Agent installs should work as expected.
Posted Oct 22, 2020 - 18:05 MDT
Update
JumpCloud has identified that new Agent installs should be fully functional at this time, with the exception of the reporting of Host name and Display name. After a fix has been implemented Host name and Display name should populate automatically in the console without admin intervention. We will update the status event once a fix has been implemented.
Posted Oct 22, 2020 - 16:22 MDT
Identified
We have identified an issue with new installs of JumpCloud's Agent for systems service. During this time, new Agent installs will fail to populate hostname and display name. We are currently working on implementing a fix, and will update the status event once resolved.
Posted Oct 22, 2020 - 16:01 MDT
This incident affected: Agent.