Directory Insights / Events Data Delays
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Jul 21, 2020 - 16:51 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 21, 2020 - 16:08 MDT
Investigating
We are currently investigating an issue with delays in displaying and gathering Directory Insights and Events API data.
Posted Jul 21, 2020 - 15:59 MDT
This incident affected: Events API.