Events API is not accessible
Incident Report for JumpCloud
Resolved
The Events API is now operational and the incident is resolved.
Posted Dec 18, 2019 - 12:29 MST
Update
We are continuing to investigate this issue.
Posted Dec 18, 2019 - 12:20 MST
Investigating
We are currently investigating an outage of our Events API and will provide further information as we determine the reason for the outage.
Posted Dec 18, 2019 - 12:20 MST
This incident affected: Directory Insights.