Degraded Console Service
Incident Report for JumpCloud
Resolved
An outage of JumpCloud's Console Service for administrator and user login at https://console.jumpcloud.com/ occurred was resolved at 9:36am MST. Console, G Suite and Office 365 Integrations, and General Access API components are fully functional. We will continue monitoring performance related to Events API.
Posted Feb 18, 2020 - 09:55 MST
Update
We're currently investigating reports of degraded performance or intermittent connectivity issues with JumpCloud's API Services related to user management. We are investigating the cause of the issues currently, and will update the status event once resolved.
Posted Feb 18, 2020 - 08:35 MST
Update
We're currently investigating reports of degraded performance or intermittent synchronization issues with JumpCloud's G Suite & Office 365 Directory Services along with performance issues recognized with the administrator console . We are investigating the cause of the issues currently, and will update the status event once resolved.
Posted Feb 18, 2020 - 08:00 MST
Investigating
We're currently investigating reports of degraded performance or intermittent connectivity issues with JumpCloud's Console Service for administrator login at https://console.jumpcloud.com/. We are investigating the cause of the issues currently, and will update the status event once resolved.
Posted Feb 18, 2020 - 07:56 MST
This incident affected: Admin Console, Directory Insights, G Suite Integration, General Access API, and Office 365 Integration.