Degraded Admin Console- MDM
Incident Report for JumpCloud
Resolved
The issue with https://console.jumpcloud.com/#/mdm is now considered resolved and all JumpCloud Admin Console services should be operational.
Posted May 21, 2021 - 16:31 MDT
Investigating
We are currently investigating reports of https://console.jumpcloud.com/#/mdm failing to load. All other JumpCloud Admin Console components are working as expected.
Posted May 21, 2021 - 15:59 MDT
This incident affected: Admin Console.