Degraded SSO Login Service
Incident Report for JumpCloud
Resolved
A partial outage for SSO and RADIUS occurred from 12:40 PM MDT, and was resolved at 1:40 PM MDT. All operations after 11:48:51 AM UTC have returned to normal, and the issue is currently considered resolved. Updates made to RADIUS between 12:28 AM MDT and 12:40 PM MDT may need to be resynchronized- This includes updates to: User Bindings, Shared Secret Updates, IP Address updates.
Posted Jun 18, 2018 - 14:54 MDT
Update
We are continuing to investigate this issue. SSO logins are now operational, with RADIUS investigation still occurring.
Posted Jun 18, 2018 - 13:24 MDT
Update
We are continuing to investigate this issue.
Posted Jun 18, 2018 - 12:57 MDT
Investigating
We're currently investigating reports of user login issues with JumpCloud's Console Service for SSO access and RADIUS. We are investigating the cause of the issues currently, and will update the status event once resolved.
Posted Jun 18, 2018 - 12:53 MDT
This incident affected: RADIUS and SSO.