Degraded Console Service
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Nov 15, 2021 - 12:02 MST
Update
We are continuing to monitor the fix and will post again once the issue is considered fully resolved.
Posted Nov 15, 2021 - 11:45 MST
Monitoring
A fix has been implemented across all JumpCloud Agent services and https://console.jumpcloud.com/.

We are continuing to monitor the fix and will post again once the issue is considered fully resolved.
Posted Nov 15, 2021 - 11:00 MST
Update
We are continuing to investigate this issue.
Posted Nov 15, 2021 - 10:43 MST
Update
We are continuing to investigate this issue.
Posted Nov 15, 2021 - 10:13 MST
Update
We're continuing to investigate reports of degraded performance or intermittent connectivity issues with JumpCloud's Console Service for administrator and user login at https://console.jumpcloud.com/.

We are also investigating reports of degraded performance with the JumpCloud Agent service.

We are investigating the cause of the issues currently, and will update the status event once resolved.
Posted Nov 15, 2021 - 09:31 MST
Investigating
We're currently investigating reports of degraded performance or intermittent connectivity issues with JumpCloud's Console Service for administrator and user login at https://console.jumpcloud.com/. We are investigating the cause of the issues currently, and will update the status event once resolved.
Posted Nov 15, 2021 - 08:52 MST
This incident affected: Admin Console, Agent, and User Console.