Intermittent Login Issue with the User Console
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Dec 02, 2021 - 15:48 MST
Monitoring
We have implemented a fix for the intermittent login failures and are monitoring the results.
Posted Dec 02, 2021 - 15:28 MST
Identified
We have identified the issue and are implementing a fix for the intermittent login failures. Please continue to retry or refresh which should allow access.
Posted Dec 02, 2021 - 14:58 MST
Investigating
JumpCloud is currently investigating an issue with intermittent logins to the User console. Repeated attempts should provide a successful login at this time.
Posted Dec 02, 2021 - 14:34 MST
This incident affected: Admin Console and User Console.