3RD Party Issue: Microsoft is reporting an issue with multiple M365 services, which may be causing delays with syncing updates to O365.
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Mar 15, 2021 - 16:38 MDT
Identified
We are monitoring the issue that Microsoft has reported and will update the status as we know more.
Posted Mar 15, 2021 - 14:17 MDT
Investigating
3RD Party issue: Microsoft is reporting an issue with multiple M365 services, which may be causing delays with syncing updates between JumpCloud and the Office 365 directory. More information can be found at:
https://twitter.com/MSFT365Status/status/1371546946263916545
Posted Mar 15, 2021 - 14:15 MDT
This incident affected: Office 365 Integration.