Investigating degraded LDAP performance in the EU
Incident Report for JumpCloud
Resolved
We have identified and corrected a rate limiting issue affecting an instance of LDAP in our EU cluster which led to intermittent connectivity. We appreciate your patience during this period.
Posted May 25, 2017 - 07:48 MDT
Investigating
We're currently investigating reports of degraded performance or intermittent connection issues with our EU LDAP cluster. We will update status once the investigation is complete.
Posted May 25, 2017 - 07:07 MDT