Custom SAML Application Service Outage
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Mar 31, 2021 - 19:21 MDT
Investigating
We're currently investigating reports on the inability to create Custom SAML connectors. We are investigating the cause of the issue currently, and will update the status event once resolved.
Posted Mar 31, 2021 - 18:46 MDT
This incident affected: Console.