Password Manager application update required
Incident Report for JumpCloud
Resolved
All JumpCloud Password Manager application updates are now available and functionality is fully restored once installed.
Posted Feb 21, 2023 - 09:46 MST
Monitoring
The new iOS version of the Password Manager application has been approved. iOS users will be prompted to update the application automatically. Full functionality will resume upon update.
Posted Feb 21, 2023 - 08:39 MST
Identified
The JumpCloud Password Manager applications require an update due to a certificate renewal, and will be unable to synchronize until applied. Please update your clients for continued use. The major platforms are already released and functionality will resume upon update.
Posted Feb 21, 2023 - 07:27 MST
This incident affected: Password Manager.