Password Manager Email Notifications

Incident Report for JumpCloud

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 18:11 MDT

Identified

We believe we have identified the issue that was impacting the distribution of the Password Manager enrollment emails. We are currently working on implementing a fix.
Posted Apr 16, 2025 - 18:05 MDT

Update

We are currently investigating an issue involving the distribution of Password Manager enrollment emails. We are investigating the cause of the issue currently, and will update the status event once resolved.
Posted Apr 16, 2025 - 16:06 MDT

Investigating

We are currently investigating an issue with the Password Manager notifications part of our platform.
Posted Apr 16, 2025 - 15:53 MDT
This incident affected: Password Manager.