JumpCloud Wide-Spread Outage
Incident Report for JumpCloud
Resolved
This incident has been resolved with all systems operational.
Posted Jul 30, 2021 - 00:00 MDT
Investigating
We are currently investigating wide spread issues affecting the JumpCloud console, LDAP, RADIUS, G Suite, O365, and possibly other services. We will post a status update in 30 minutes or less.
Posted Jul 29, 2021 - 23:42 MDT
This incident affected: Admin Console, G Suite Integration, LDAP, Multi-Tenant Portal (MTP), Office 365 Integration, RADIUS, and SSO.