Admin Console Functionality Degradation

Incident Report for JumpCloud

Resolved

This incident has been resolved.
Posted Mar 29, 2023 - 23:28 MDT

Update

We are continuing to monitor for any further issues.
Posted Mar 29, 2023 - 23:07 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2023 - 23:07 MDT

Investigating

We are currently aware of an issue with certain actions in the Admin Console that are failing. We will update this issue as we know more.
Posted Mar 29, 2023 - 21:14 MDT
This incident affected: Admin Console.