Degraded SSAP Functionality
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Feb 28, 2024 - 14:10 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 28, 2024 - 14:03 MST
Investigating
We are currently investigating reports of inability to toggle Self-Service Account Provisioning (SSAP) from the Device Settings page. We are investigating the cause of the issues currently, and will update the status event once resolved.
Posted Feb 28, 2024 - 13:07 MST
This incident affected: Admin Console.