Salesforce.com is experiencing issues which is affecting the Support.jumpcloud.com and the Multi-Tenant Portal.
Incident Report for JumpCloud
Resolved
This issue has been resolved.
Posted Mar 30, 2023 - 13:47 MDT
Monitoring
Salesforce has implemented a fix and we will continue to monitor the impact.
Posted Mar 30, 2023 - 12:48 MDT
Update
We are continuing to partner with Salesforce.com to resolve these issues. Support.jumpcloud.com, support cases, and the MTP Billing and Self Service functions are impacted.
Posted Mar 30, 2023 - 12:38 MDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 30, 2023 - 11:57 MDT
Identified
Support.jumpcloud.com and the Multi-Tenant Portal, including billing and self-serve, are currently experiencing errors due to the current Salesforce.com outage. We have identified the issue and are working to resolve it. You can submit support cases through your JumpCloud Admin Console.
Posted Mar 30, 2023 - 11:53 MDT
This incident affected: Support Services (jumpcloud.com/support) and Multi-Tenant Portal (MTP), Payment and Billing.