LDAP Directory Processing Delay

Incident Report for JumpCloud

Resolved

This incident has been resolved.
Posted Apr 02, 2026 - 11:55 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2026 - 11:23 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 02, 2026 - 11:16 MDT

Investigating

We are currently investigating a delay in LDAP directory synchronizations. While updates are processing, changes to user attributes and passwords may take longer than expected to propagate.

The team is actively working to increase processing capacity and accelerate synchronizations.
Posted Apr 02, 2026 - 11:08 MDT
This incident affected: LDAP (LDAP).