Degraded Google Workspace and Microsoft 365 Directory Services
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 07:53 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2022 - 05:28 MDT
Investigating
We're currently investigating reports of degraded performance or intermittent synchronization issues with JumpCloud's Google Workspace and Microsoft 365 Directory Service. We are investigating the cause of the issues currently, and will update this status event once resolved.
Posted Sep 14, 2022 - 05:01 MDT
This incident affected: G Suite Integration and Office 365 Integration.