Support Chat Service Outage
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 08:07 MST
Monitoring
The provider has implemented a fix and most functionality has been restored to normal. We are monitoring.
Posted Feb 22, 2024 - 05:06 MST
Identified
The issue has been identified and a potential mitigation to restore most functionality is being tested.
Posted Feb 22, 2024 - 03:58 MST
Update
The chat service provider continues to investigate the issue and do not currently have an ETA for restoration of all functionality.
Posted Feb 22, 2024 - 03:08 MST
Investigating
We've uncovered an outage with the chat service used for JumpCloud Support. At this time customers are unable to engage in chat support with JumpCloud Customer Support. The chat service provider is investigating the cause.
Posted Feb 22, 2024 - 02:21 MST
This incident affected: Support Services (Chat Support).