Degraded Directory Insights
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Feb 03, 2025 - 03:22 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2025 - 03:02 MST
Identified
The issue has been identified and a fix is being evaluated.
Posted Feb 03, 2025 - 02:38 MST
Investigating
We're investigating reports of degraded performance with JumpCloud's Directory Insights service. We are investigating the cause of the issues currently, and will update the status once resolved.
Posted Feb 03, 2025 - 01:56 MST
This incident affected: Directory Insights.