Admin Portal login issues with Chrome version 129
Incident Report for JumpCloud
Resolved
The incident has been resolved. It's possible users may experience slower load times of the Admin Portal temporarily while the team investigates other opportunities around the change Chrome version 129 has introduced.
Posted Sep 18, 2024 - 07:52 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2024 - 07:30 MDT
Identified
We have identified the changes in Chrome to cause the issue with loading the Admin Portal and are working on implementing a fix for this.
Posted Sep 18, 2024 - 06:31 MDT
Investigating
We are currently investigating an issue with the latest Chrome release of version 129 causing failed logins to the Admin Portal. Firefox, Safari, and other browsers including Mobile App for Admin work successfully at this time. We will update this issue as we know more.
Posted Sep 18, 2024 - 04:32 MDT
This incident affected: Admin Console.