User Portal logins
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted 11 months ago. Nov 19, 2018 - 11:39 MST
Update
The JumpCloud User Portal has been restored to normal operation. Thanks for your patience.
Posted 11 months ago. Nov 19, 2018 - 11:38 MST
Identified
The JumpCloud User Portal is currently having an issue processing logins. The cause has been identified and service is expected to resume to normal operations shortly. Note the Administrator Console is operational.
Posted 11 months ago. Nov 19, 2018 - 11:24 MST
This incident affected: Console.