Degraded Directory Services
Incident Report for JumpCloud
Resolved
An outage of the Administration of JumpCloud Directory services occurred from 11:15AM MDT, and was resolved at 11:39AM MDT. During this time user synchronization was unaffected, however access to management action in the Administrator Console was unavailable. All operations after 11:39 MDT have returned to normal, and the issue is currently considered resolved.
Posted Dec 05, 2019 - 11:44 MST
Investigating
We're currently investigating reports of degraded performance or intermittent synchronization issues with JumpCloud's Directory Services. We are investigating the cause of the issues currently, and will update the status event once resolved.
Posted Dec 05, 2019 - 11:28 MST
This incident affected: G Suite Integration, LDAP, and Office 365 Integration.