Degraded LDAP MFA Service
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted 26 days ago. Jan 16, 2025 - 20:43 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 26 days ago. Jan 16, 2025 - 20:29 MST
Investigating
We're currently investigating reports of intermittent authentication issues with JumpCloud's MFA for LDAP in Europe. We are investigating the cause of the issues currently, and will update the status event once resolved.
Posted 26 days ago. Jan 16, 2025 - 19:25 MST
This incident affected: LDAP.