3rd Party Issue: Support Site Outage
Incident Report for JumpCloud
Resolved
This incident has been resolved and support.jumpcloud.com is now fully operational.
Posted Jun 09, 2021 - 12:29 MDT
Monitoring
The 3rd party provider has identified the issue and a fix has been implemented. We will continue to monitor our support site performance and will update the status event once the fix has been confirmed.
Posted Jun 09, 2021 - 12:19 MDT
Investigating
We're currently investigating reports of degraded performance on our Support Site (support.jumpcloud.com) due to a 3rd party issue. This issue is also affecting email correspondence with support@jumpcloud.com. We are investigating the cause of the issues currently, and will update the status event once resolved.
Posted Jun 09, 2021 - 11:32 MDT
This incident affected: Premium Support Services.