Upload File for Commands failure
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Jun 15, 2023 - 19:12 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2023 - 19:03 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 15, 2023 - 18:17 MDT
Investigating
We are currently investigating an issue with the Upload File button in commands failing to upload. We will update this incident as we know more.
Posted Jun 15, 2023 - 17:11 MDT
This incident affected: Commands.