JumpCloud Windows Agent
Incident Report for JumpCloud
Resolved
A potential workaround for any affected devices is a reboot, which should allow the device to checkin within an hour. We are resolving this issue, but will continue to work on this with urgency, and deploy a fix when complete.
Posted Aug 30, 2023 - 17:55 MDT
Update
We have identified the the underlying issue and paused Agent upgrades for Windows devices. A fix is being implemented and will be deployed as soon as possible.
Posted Aug 30, 2023 - 15:24 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 30, 2023 - 10:28 MDT
Investigating
We are currently investigating an issue with some JumpCloud Windows Agents failing to upgrade. We will update this incident as we know more.
Posted Aug 30, 2023 - 09:55 MDT
This incident affected: Agent.