Windows Agent Issue
Incident Report for JumpCloud
Resolved
This issue has been resolved.
Posted 8 months ago. Feb 15, 2019 - 14:37 MST
Monitoring
We have identified a resolution for this issue. We will be deploying an agent update with this fix. If you have any questions, please contact support@jumpcloud.com.
Posted 8 months ago. Feb 15, 2019 - 10:52 MST
Identified
We have identified an issue where upgrades from Windows 10 1803 build to 1809 results in the JumpCloud Agent going offline. We advise that you do not upgrade your JumpCloud managed Windows systems while we investigate. If you have any questions, please contact support@jumpcloud.com.
Posted 8 months ago. Feb 14, 2019 - 15:57 MST
This incident affected: Agent.