JumpCloud User Portal - Increased Error Rates
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Jun 04, 2024 - 11:35 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2024 - 11:27 MDT
Investigating
We are seeing an increase in error rates on JumpCloud's User Portal which may be causing login issues for some users. We will update this incident as we know more.
Posted Jun 04, 2024 - 11:15 MDT
This incident affected: User Console.