JumpCloud Admin Portal Logins
Incident Report for JumpCloud
Resolved
This incident has been resolved. The JumpCloud Admin Portal and all Admin logins to http://console.jumpcloud.com/ are fully operational.
Posted Jan 07, 2020 - 23:18 MST
Investigating
We are currently investigating an issue with logins using MFA to the JumpCloud Admin Portal.
Posted Jan 07, 2020 - 20:57 MST
This incident affected: Admin Console.