Degraded Console Service
Incident Report for JumpCloud
Resolved
This incident is now resolved. The JumpCloud Admin and User Console should be fully functional.
Posted Nov 22, 2021 - 18:54 MST
Monitoring
JumpCloud has identified the cause, a fix has been implemented and we are monitoring our systems at this time.
Posted Nov 22, 2021 - 16:53 MST
Investigating
We're currently investigating reports of degraded performance or intermittent connectivity issues with JumpCloud's Console Service for administrator and user login at https://console.jumpcloud.com/. We are investigating the cause of the issues currently, and will update the status event once resolved.
Posted Nov 22, 2021 - 16:29 MST
This incident affected: Admin Console and User Console.