Degraded Agent Propagation
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted May 18, 2022 - 16:42 MDT
Update
We are continuing to monitor for any further issues.
Posted May 18, 2022 - 16:28 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2022 - 16:28 MDT
Investigating
We are currently investigating an issue with delays (up to two minutes) in syncing user, commands, and policy information with the JumpCloud Devices Agent. We will report back as soon as we have an update. We apologize for any disruption this may cause.
Posted May 18, 2022 - 15:33 MDT
This incident affected: Agent.