Increased error rates on policies
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Sep 11, 2024 - 09:04 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2024 - 08:52 MDT
Investigating
We are currently seeing an increase in error rates on policies. Some customers may see an error "Unable to fetch policies!"
Posted Sep 11, 2024 - 08:40 MDT
This incident affected: Policy Management.