Degraded Agent Service
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Aug 11, 2021 - 10:58 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2021 - 10:42 MDT
Investigating
We're currently investigating reports of degraded performance or intermittent connection issues with JumpCloud's Agent for systems service. We are investigating the cause of the issues currently, and will update the status event once resolved.
Posted Aug 11, 2021 - 10:06 MDT
This incident affected: Agent.