Apple MDM Commands
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Oct 30, 2024 - 07:49 MDT
Identified
We have identified and are working on an incident where a small subset of customers may experience errors sending MDM commands to devices, or retrieving results.
Posted Oct 30, 2024 - 07:35 MDT
This incident affected: MDM.