Increased error rates with Software Management
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted 4 months ago. Oct 08, 2024 - 14:38 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Oct 08, 2024 - 14:20 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Oct 08, 2024 - 11:24 MDT
Investigating
We are currently experiencing an increase in error rates when modifying and saving an existing software application. The creation of new applications appear unaffected at this time. We will update this incident as we know more.
Posted 4 months ago. Oct 08, 2024 - 10:27 MDT
This incident affected: Software Management.