Degraded SCIM Service
Incident Report for JumpCloud
Resolved
This incident has been resolved. SCIM applications are fully functional.
Posted May 28, 2021 - 09:11 MDT
Investigating
JumpCloud is currently investigating reports of administrators being unable to update and save changes to SCIM connectors.
This does not appear to be affecting authentication to connected service providers.
We are investigating the cause of this issue and will update the status when it is resolved.
Posted May 28, 2021 - 07:32 MDT
This incident affected: SCIM.