Degraded Directory Services
Incident Report for JumpCloud
Resolved
A degradation of JumpCloud Directories management occurred from 3:10PM MDT, and was resolved at 4:33PM MDT. All operations after 4:33PM MDT for management have returned to normal and no user operations were impacted during this time; the issue is currently considered resolved.
Posted Oct 15, 2019 - 17:09 MDT
Investigating
We are currently investigating reported issues in managing Directory integrations within JumpCloud, although associated users appear to be unaffected. We are investigating the cause of the issues currently, and will update the status event once resolved.
Posted Oct 15, 2019 - 15:48 MDT
This incident affected: G Suite Integration, LDAP, and Office 365 Integration.