SCIM Provisioning is delayed
Incident Report for JumpCloud
Resolved
The dispatching issue is resolved. Upon further review there was no actual delay or impact to SCIM dispatching during this incident. Based on data collected we wanted to be over cautious, and posted the status update.
Posted Feb 04, 2021 - 17:42 MST
Investigating
We are currently investigating an issue where SCIM dispatching is delayed. Messages are queuing, and we are are working to resolve this as quickly as possible.
Posted Feb 04, 2021 - 13:39 MST
This incident affected: SSO.