JumpCloud Degraded Service
Incident Report for JumpCloud
Resolved
This incident has been resolved, we will continue to monitor.
Posted Jun 02, 2021 - 14:11 MDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 02, 2021 - 14:10 MDT
Identified
The issue has been identified and a fix is in progress.
Posted Jun 02, 2021 - 13:30 MDT
Update
We are continuing to investigate this issue.
Posted Jun 02, 2021 - 13:22 MDT
Investigating
We are currently investigating an issue with latency across multiple services. We are actively working on this issue.
Posted Jun 02, 2021 - 13:22 MDT
This incident affected: Console and General Access API.