Degraded LDAP Service
Incident Report for JumpCloud
Resolved
Degraded service for JumpCloud LDAP-as-a-Service occurred from 04:07 MDT, and was resolved at 09:20 MDT. All operations after 09:20 MDT have returned to normal, and the issue is currently considered resolved.
Posted Apr 03, 2020 - 09:25 MDT
Identified
We have identified an issue with JumpCloud’s LDAP that is causing propagation delays to LDAP endpoints. LDAP auth requests should remain successful but LDAP propagation is delayed at the moment. During this time, we do not anticipate any data loss. Our team is working quickly to resolve this issue and will continue to provide updates.
Posted Apr 03, 2020 - 05:43 MDT
Investigating
We're currently investigating reports of degraded performance with changes not propagating to JumpCloud's LDAP-as-a-Service. We are investigating the cause of the issues currently, and will update the status event once resolved.
Posted Apr 03, 2020 - 04:07 MDT
This incident affected: LDAP.