Degraded User Console Service
Incident Report for JumpCloud
Resolved
This incident has been resolved. Users who are still encountering an issue may need to clear their browser cookies an additional time to fully resolve the issue.
Posted Sep 07, 2021 - 15:04 MDT
Update
We are continuing to monitor for any further issues.
Posted Sep 07, 2021 - 13:56 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2021 - 12:45 MDT
Update
We are continuing to investigate this issue.
Posted Sep 07, 2021 - 12:08 MDT
Update
We are continuing to investigate this issue.
Posted Sep 07, 2021 - 11:14 MDT
Investigating
We're currently investigating reports of degraded performance or intermittent authentication issues with JumpCloud's User Console Service for user login at https://console.jumpcloud.com/. We are investigating the cause of the issues currently, and will update the status event once resolved.

A potential workaround for the issue is to completely shut down and re-launch the affected browser or clear browser cache.
Posted Sep 07, 2021 - 10:48 MDT
This incident affected: SSO and User Console.